« 2012年2月 | トップページ

2012.03.27

mod_jk 1.2.35リリース


mod_jk 1.2.35 がリリースされてました。

下の記事で書いたcrashするっていう bugid=52921が修正されていて、apache 2.2でも2.4でも無事動作しました。
===http://tomcat.apache.org/connectors-doc/miscellaneous/changelog.html===
fix 52921: HTTPD: Fix crash in uri mapping. (mturk)
==================================================================

めでたし、めでたし。
んでは、本番のapacheを2.4にしてみますか。。。

| | コメント (0) | トラックバック (0)

2012.03.16

mod_jk 1.2.33

apache 2.4.1 対応の mod_jk 1.2.33 がリリースされてましたが、昨日入れ込んでみたら、apache 2.4 どころか apache2.2 でも動かない。。。
あれ?とか思ってたら今日、バグ登録されてるようです。
https://issues.apache.org/bugzilla/show_bug.cgi?id=52921
むーん。。。。。

3/27 追記
上の記事に書いたとおり、mod_jk 1.2.35 でこのバグが修正されたようです。

| | コメント (0) | トラックバック (0)

« 2012年2月 | トップページ