« 2009年4月 | トップページ | 2009年12月 »

2009.11.13

openssl アップデート

openssl 0.9.8l がリリースされてました。

だもんで、サーバーに入れ込んでみたら、クライアント認証が使えなくなっちまいました…。
0.9.8kに戻すとちゃんと使える。
む~ん、む~ん。
今現在でサイト上には情報が見当たらず。

む~ん、む~ん。

追記:

http://journal.mycom.co.jp/news/2009/11/11/064/index.html
によるとこのバージョンで問題の機能をまるまる無効にした…とのこと。
この問題になっているRenegotiation機能、クライアント証明を行う場合にばっちし使ってますよね。
…っていうことは、ある意味「0.9.8lでクライアント証明が出来ない」ってのは正しい動作なのね。。。

| | コメント (0) | トラックバック (0)

« 2009年4月 | トップページ | 2009年12月 »