« sendmail の newaliases でエラー | トップページ | アンドリューW.K.の「そんなの関係ねぇ」 »

2008.01.22

apache アップデート


apache 2.2.8,2.0.63,1.3.41 がリリースされました。

2.2.8 の changelog を見ると、セキュリティバグを含む結構な数の修正がありますね。
mod_proxyやmod_proxy_ajp周りの修正もあるようなので、また mod_jkとの比較をしてみよっかな…。

1.3.41用のmod_sslは今の時点ではまだリリースされてないけど、出たらアップデートしないと。。。

|

« sendmail の newaliases でエラー | トップページ | アンドリューW.K.の「そんなの関係ねぇ」 »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/4540/17784788

この記事へのトラックバック一覧です: apache アップデート:

« sendmail の newaliases でエラー | トップページ | アンドリューW.K.の「そんなの関係ねぇ」 »